PDA

View Full Version : Vehicles Using Blended WVO fuels



Tony From West Oz
16th December 2011, 10:52 PM
Along the lines of the WVO and Biodiesel forums, here is a thread to add your vehicles to if you blend your WVO with other substances.
Please do not enter into discussions or ask questions of the posters on this thread, it is a look-up for people who may decide to use a WVO blend fuel. Posts which do not comply with this will be deleted.

Here are the details we require:

Vehicle Make, Model series, Designation Year Blend details eg WVO 90%, ULP 10% with a splash of metho for flavour Time / mileage / litres of blend used comments



I will start with my Wife's car.
Mercedes, W124, 300D; 1986
Blend varies between 50% WVO/40% biodiesel/10% ULP in winter to 75% WVO,20% Biodeisel, 5% ULP in Summer. Note: my ULP is stale fuel from a bike repair shop.
About 10K Km in 12 months - I estimate 1KL of blend used.
Comment: this car was purchased from a friend who ran a 80:20 WVO:ULP blend for about 4 years before my wife bought the car from him.

Regards,
Tony

Jeffrey S. Brooks
17th December 2011, 01:22 AM
I have been running various blends of Waste Vegetable Oil (WVO) and unleaded gasoline (Petrol) since Feb, 2007 on a 1983 Chevy G-20 van with a 6.2L diesel V-8 engine, with a Stanadyne Rotary DB2 IP. I have started the engine with no difficulty on an 80/20 (WVO/gas (petrol)) blend down to 3F (-16c). I have found that by blending as little as 15% gasoline (petrol) in the summer, and as much as 30% in the winter, the engine starts and runs as if it was running on diesel fuel.

Lozzer
18th December 2011, 10:15 AM
Hi All,
2006 Ssangyong Musso Sports 4X4
48000km when bought and 86000km now.
MB disposable prefilter, CAV filter with Fleetguard FF167A filter elements.
2X 20 flat plate heat exchangers in series.
Summer blend 90%WVO:10%DINO
Winter blend 50%WVO:50%DINO.
In tank blending.
Last CAV filter change after 15K and then wasnt really necessary.
Laurie
Sydney