PDA

View Full Version : This is what gets into your injector pump using washed B100



philby
17th July 2016, 10:56 PM
I have just experienced a very disappointing and expensive biodiesel journey. After making and using my homemade biodiesel for the last 10 years my 2006 holden rodeo 3 litre turbo diesel 4x4 injector pump packed it in after only 120,000km. For the last 20.000km the engine warning light constantly came on (0216 code, fuel restriction) during the first 10 minutes putting the vehicle into a limp home mode. Once the engine warmed up the issue gradually disappeared. Finding a diesel mechanic to diagnose and fix the problem was impossible around town. The only feed back I got from the mechanic was that there was rust/gum/slime build up in the injector pump with an odd smell to it. (See photos attached) I use waste vege and cottonseed oil and react it with Na (sodium) methanol method. The biodiesel made and put in the vehicle during the last year passed the Warnquist ytest was water washed then air dried using a fish tank air pump bubble method and had no glycine present after settling for 4 to 6 weeks. I use a 1 micron filter bag as the last cleaning process. After having the injector pump and injectors replaced and the fuel tank removed and cleaned, fuel lines flushed and 8 weeks and $8000 later my love affair with biodiesel is over. Can anyone out there offer any suggestions on what caused the injector pump to fail and what can be done if I am to make and use B 100 again in my diesel vehicles. To me it looks like an algae build up in the biodiesel. Couldn't get photo to attach, can email if you want to see.

Click here for link to photo of the "stuff" in injector pump - https://philby.sharefile.com/d-se7ee0f03a044094a

gilfish
17th July 2016, 11:37 PM
Get the Phots up, I think your washing/polishing of fuel was not good enough, soap titrations of finished fuel may have helped as would 50/50 test for emulsion.
I have been using it for 8 + years and only a red/brown deposit over the IP internals which was from early air washing and not water, no detrimental boi issues.

philby
18th July 2016, 10:45 PM
I have posted a link to the photo.

gilfish
19th July 2016, 12:16 AM
I had most of that red/brown stuff in my fuel filters in the beginning, I will go out on a limb and give you my assumptions on this stuff.
I found it was not totally soluble in water and had anunusual smell i assume it to be a mix of glycerol, unreacted ,partially reacted oil. It was from poor processing and cleaning of fuel, try a low titrating oil and aim for full conversion of oil that is cleaned and dried with all the tests for soap, glycerol, mono glycerides and di glycerides , residual meth etc. your not making good fuel.

Bueff
19th July 2016, 12:46 PM
I am with Gilfish on that one. I have recently change processors and it took a while to get used to my new machine. Previously I did water washing until the wash water would come out as crystal clear as it went in.

As the new processor always takes a few batches to get used too and to tweak things, I did find brown sludge in a bucked of left over test fuel even after washing and air drying. There has been the comment that it might be diesel bug, but I am not sure whether bug will grow to that extend in 4 weeks. I have changed to the acid base method now and boy what a difference. Always fully converted fuel, according to the old 10/90 or 3/27. Some might say the test is not a 100% guarantee that all oils are converted but in my case its totally fine as it gets burned in a 1HZ.

On the other hand this brown sludge in your photos might well be diesel bug too, what does our diesel bug specialist Matt say? :-)

Matt
23rd July 2016, 08:39 AM
Wow, it looks like the residue of one form of diesel bug, the real hassle with bio is the bug lives all the way trough the fuel. The colour of this residue is correct, the waste from the bug is a slime of that colour in metal tanks its sticky and goes everywhere, in plastic tanks it forms a almost resin flake you can peel off.

Given what was done to your vehicle in regards cleaning tanks, lines and pump it sounds just what I would expect to happen. Nothing to do with your fuel more to what came and visited. It is like an airborne floating yeast, it came in through the fuel tank breathing air. A good reason to use a biocide all the time. In my case it presented as particles looking like rust in the fuel bowl, then a while later something like your experience.