Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

My conversion Journey; 2004 Toyota Landcruiser Prado 120 IDI diesel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    I am having a minor irregular idle issue with the Prado.
    The idle is set to 750RPM and in gear, the idle is a biy "lumpy" unless I rest my foot on the accelerator pedal and increase the ide to 800 RPM, when it is nice and smooth again.
    I will see if my mechanic can raise the idle to 800 RPM and continue the test.

    Leave a comment:

  • yendor
    Junior Member

  • yendor
    replied
    SVO No blends as stated in the previous post, Start on Diesel, preheat Veggie oil through an BA falcon Automatic transmission cooler, Switch over to straight veg oil, switch back over 5km before stopping. Also running a return solenoid to redirect to correct tank.

    Regards, Yendor

    Leave a comment:

  • Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    I am still running a 50% blend of 1 micron filtered used cooking oil to diesel.
    I am doing a fuel mileage run, but it may take months, due to the size of the fuel tank (180L)
    Only done about 350km since purchase on 22/7/22.

    All running well at this stage.

    Leave a comment:

  • Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    Yendor,
    Were you running 100% veggie oil or a blend?
    If a blend, what ratio of veggie : diesel?
    If not veggie : diesel, what thinning agent did you use?

    Leave a comment:

  • yendor
    Junior Member

  • yendor
    replied
    The Injector pump has a viscosity sensor at the base of the pump that sent it into limp mode occasionally then permanently. I just got an exchange pump and fitted it so i am not sure what happened exactly. I was using SVO no blends. The Injector repairer just uses an exchange system in Sydney so didnt find out the exact cause. They said that this particular pump has a sensitive low pressure pump that is easily damaged or worn. Not sure how true that is. They did suggest changing it over to an earlier Mechanical pump from an earlier model but there is a fair bit of mucking around bypassing the computer monitoring.

    Im going to stick with the full mechanical pump in my 2002 Holden rodeo and 1hz Landcruiser.

    Good luck Tony

    Leave a comment:

  • Johnnojack
    Senior Member

  • Johnnojack
    replied
    Tony looks like you can use a fully mechanical pump on the 1KZ TE engine Being a popular model has the advantage of lots of after market mods. https://hdautomotive.com.au/product/...tor-pump-12mm/

    Leave a comment:

  • Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    Yendor,
    Did you have the IP opened up to identify the cause of the failure?

    I would be interested in the cause of the failure. (i.e. which part of the IP fail ed)
    Were you running it on 100% SVO, or a blend (how much oil? with diesel or another fluid?)
    Tony

    Leave a comment:

  • yendor
    Junior Member

  • yendor
    replied
    Hi Tony, We just recently sold our 2004 prado to buy a 105 series to convert to SVO. The 3 litre engine was the same as the toyota hilux 3litre which i converted to SVO a few years ago. These particular engines run a fly by wire computer controlled injector pump which started playing up on me after around 10 000km going into limp mode. Eventually it shut down completely and then had to replace the injector pump and sold the thing. Hope you have more success than i did. The Prado was a brilliant vehicle but did not want to risk the same issues i had with the Hilux.

    Cheers,

    Yendor

    Leave a comment:

  • Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    Yes Toyota changed to D4-D CRD engine in Prado in 2006.

    Leave a comment:

  • Johnnojack
    Senior Member

  • Johnnojack
    replied
    Following with interest Tony, are you sure your Prado is indirect injection.? If so it’s not far removed from my Jackaroo, which is still going well. However have all but run out of oil. Oilguys eating my lunch

    Leave a comment:

  • Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    I added another 20L of used cooking oil to the Rexton tank. With the running around I did yesterday and today, that made the blend ~50%
    See how it goes tomorrow.

    Leave a comment:

  • Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    The Prado started normally this AM.
    I turned Ignition on and waited until the GP light went out, cranked a second or 2 and it fired up as if it were on Diesel.
    Next step will be to increase proportions to 40% vegetable oil blend with Diesel.
    Tomorrow sometime.... Watch this space.-
    Tony From West Oz
    Vice Chairperson of WARFA
    Last edited by Tony From West Oz; 25 July 2022, 02:33 AM.

    Leave a comment:

  • Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    OK, I collected the Prado last night and got it home in the dark and rain.
    This morning, I added 20L of veggie oil to the remaining 1/4 tank (~45L)
    This is approximately 30% veggie oil solution. Driving around today I have no problems. I will check cold starting tomorrow morning.

    There are some issues that I am looking for:
    1. Diesel Bug in fuel tanks blocking fuel filters (engine filter, transfer jet pump filter blockage, etc)
    2. Cold starting issues - not likely at 30%, but alert for harder starting at each increase in veggie proportion.

    I will post more as I find things out.
    Tony From West Oz
    Vice Chairperson of WARFA
    Last edited by Tony From West Oz; 23 July 2022, 11:20 PM.

    Leave a comment:

  • Tony From West Oz
    Vice Chairperson of WARFA

  • Tony From West Oz
    replied
    TeePee, I doubt that you would have any issues using well made biodiesel in the 120 series, or earlier Prado diesels.

    Leave a comment:

  • TeePee
    Biofuels Forum Newbie

  • TeePee
    replied
    Hi Tony. Thanks for the reply. WIth different type of injectors do you think there'll be any problems running a on Bio as opposed to straight veg? thanks

    Leave a comment:

Working...
X