Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Forum Upgrade March 2022

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Test post with image. Click image for larger version

Name:	s-l1600.jpg
Views:	45
Size:	107.6 KB
ID:	109752
    Life is a journey, with problems to solve, lessons to learn, but most of all, experiences to enjoy.

    Current Vehicles in stable:
    '06 Musso Sports 4X4 Manual Crew Cab tray back.
    '04 Rexton 4X4 Automatic SUV
    '2014 Toyota Prius (on ULP) - Wife's car

    Previous Vehicles:
    '90 Mazda Capella. (2000 - 2003) My first Fatmobile. Converted to fun on veggie oil with a 2 tank setup.
    '80 Mercedes 300D. 2 tank conversion [Sold]
    '84 Mercedes 300D. 1 tank, no conversion. Replaced engine with rebuilt OM617A turbodiesel engine. Finally had good power. Engine donor for W123 coupe. (body parted out and carcass sold for scrap.)
    '85 Mercedes Benz W123 300CD Turbodiesel
    '99 Mercedes W202 C250 Turbodiesel (my darling Wife's car)[sold]
    '98 Mercedes W202 C250 Turbodiesel (my car)[sold]
    '06 Musso Sports Crew Cab well body. [Head gasket blew!]
    '04 Rexton SUV 2.9L Turbodiesel same as Musso - Our Family car.
    '06 Musso sports Crew Cab Trayback - My hack (no air cond, no heater).

    Searching the Biofuels Forum using Google
    Adding images and/or documents to your posts

    Comment


    • #17
      Here is one from my HDD Click image for larger version  Name:	Mann WK315.jpg Views:	0 Size:	7.4 KB ID:	109754

      Looks to be working correctly now.
      Well Done Robert.
      Life is a journey, with problems to solve, lessons to learn, but most of all, experiences to enjoy.

      Current Vehicles in stable:
      '06 Musso Sports 4X4 Manual Crew Cab tray back.
      '04 Rexton 4X4 Automatic SUV
      '2014 Toyota Prius (on ULP) - Wife's car

      Previous Vehicles:
      '90 Mazda Capella. (2000 - 2003) My first Fatmobile. Converted to fun on veggie oil with a 2 tank setup.
      '80 Mercedes 300D. 2 tank conversion [Sold]
      '84 Mercedes 300D. 1 tank, no conversion. Replaced engine with rebuilt OM617A turbodiesel engine. Finally had good power. Engine donor for W123 coupe. (body parted out and carcass sold for scrap.)
      '85 Mercedes Benz W123 300CD Turbodiesel
      '99 Mercedes W202 C250 Turbodiesel (my darling Wife's car)[sold]
      '98 Mercedes W202 C250 Turbodiesel (my car)[sold]
      '06 Musso Sports Crew Cab well body. [Head gasket blew!]
      '04 Rexton SUV 2.9L Turbodiesel same as Musso - Our Family car.
      '06 Musso sports Crew Cab Trayback - My hack (no air cond, no heater).

      Searching the Biofuels Forum using Google
      Adding images and/or documents to your posts

      Comment


      • #18
        Thanks Tony. Glad it's working for you too. I've sent you a private message as well. If you've not found the messages yet in this new version, you'll find the link to at at the top right for messages and notifications next to your login.
        Robert.
        Site Admin.

        Comment


        • #19
          Further update. The ads (via google) I've had on this site for the past few years to try to cover costs have broken. Turns out the new version has deliberately make some things difficult around this to push things to their own advertising partners. After a day's worth of time messing around with code trying to find a better way, I've reverted to an automated setting for google ads. In the old code, I had the ability to customise a bit, or to display less or no ads to specific usergroups, but this is no longer the case.
          Also, I don't know yet how intrusive the new ad settings will be. I did find one pop-up that annoyed me, but it's too early to judge. It may take a few days depending on traffic for the settings to start adjusting.
          Apologies to any that are upset to see ads here. Over the last few years the revenue they've generated has been a lot less than the cost of software licenses and hosting, so I've covered these costs myself. Please bear with the ads (and even click an ad every now and then if you want to support the forum) and hopefully this can remain sustainable. I will try to tune the ads better as we go on.
          Robert.
          Site Admin.

          Comment


          • #20
            Still in here fiddling with remaining bits. I had noticed that any attachments to posts or profiles that were done in the old forum software version were not present in the new – just broken links. I’ve retrieved the old attachments from a backup and loaded them into their correct spot in the current forum. I’ve checked a couple and they seem to be right now.
            If anyone finds anything missing, please let me know and I’ll try to get it right.
            Robert.
            Site Admin.

            Comment


            • #21
              Thanks Robert, Search working again yay! Appreciate all your work.

              Comment

              Working...
              X