Search:

Type: Posts; User: Farm Boy; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.13 seconds.

  1. Replies
    0
    Views
    2,183

    Biodiesel setup for sale 120L batches Perth

    Hi am selling my home biodiesel setup to make 120L batches. Am in wellard in Perth. $600ono. Please see gum tree link below for pics and descriptions of items cheers farm boy
    ...
  2. Anyone want a regular oil supply from Bayswater area WA?

    Hi Folks

    Due to time and vehicle use I dont need to pick up as often from my oil supplier. The area I collect oil is the bayswater area here in WA. Basically I leave 20L steel drums with the place...
  3. Replies
    18
    Views
    14,275

    Re: Help with Rodeo 2.8TD starting problem

    Hi Guys. Sorry for the delay in getting back about this. I ended up selling the rodeo and the buyer later told me the issue with the vehicle was the general timing was never done correctly from...
  4. Replies
    18
    Views
    19,084

    Re: Weird Starting Issue with 2.8TD Rodeo - 1997

    hi pete,
    the mech couldnt make it again this weekend (sigh) but hopefullysoon.

    I suspect possible overfuelling may have contributed to my problems. It pays to get this stuff professionally done...
  5. Replies
    18
    Views
    19,084

    Re: Weird Starting Issue with 2.8TD Rodeo - 1997

    gday 250,

    the mechanic couldnt get there till the weekend, but i have decided to let the car go in peace. the body has racked up over 400k and i really suspect the rings are gone in the motor. I...
  6. Replies
    18
    Views
    19,084

    Re: Weird Starting Issue with 2.8TD Rodeo - 1997

    hey folks. Thanks 4 the feedback. I now strongly suspect compression issue. We chekd timing etc and now we cant get the motor to fire. The engine was getting harder to start, was very rattly in the...
  7. Replies
    18
    Views
    19,084

    Re: Weird Starting Issue with 2.8TD Rodeo - 1997

    thanks for your feedback guys.

    I think maybe I might have caused some issues with the engine as u have discussed Al. I too disconnected the thermo switch for a while there, which helped with cold...
  8. Replies
    18
    Views
    19,084

    Weird Starting Issue with 2.8TD Rodeo - 1997

    Hi Folks

    Ive had some issues with starting my rodeo the last few years but had sort of resolved it although now a problem has come up that I cant seem to solve. It happens on dino or bio so i will...
  9. Replies
    6
    Views
    3,157

    Re: Toyota injectors at 120K km on B100`

    good to hear matt.

    there are many incompetent mechanics out there I reckon and they just like to blame biodiesel for all sorts of things - when they have never made or used bio themselves.
    ...
  10. Replies
    20
    Views
    10,141

    Re: 2.8l TD rodeo problem - help needed

    howdy bj. thanks for the tip

    yeh my old man and i did test the glow plugs and he said they were receiving current - bit maybe he got it wrong!. Although we have since added a few bits and pieces...
  11. Replies
    20
    Views
    10,141

    Re: 2.8l TD rodeo problem - help needed

    hi guys

    sorry for the delay in replying. good news have fixed the problem.

    it seems that I have something wrong with the glow plug circuit via the thermo sensor on the coolant. With the...
  12. Replies
    20
    Views
    10,141

    Re: 2.8l TD rodeo problem - help needed

    Hi Guys

    THanks for all your suggestions.

    I have replaced my inj pump (got a cheap 2nd hand one for just 150 bucks), replaced hoses and checked valve clearances. And checked for air. The water...
  13. Replies
    20
    Views
    10,141

    Re: 2.8l TD rodeo problem - help needed

    hi guys
    have an update on the rodeo. checked the glowplugs all ok. Took out the injectors and got them done and then put them back.

    Problem is unfortunately still there so, not sure what the...
  14. Replies
    20
    Views
    10,141

    Re: 2.8l TD rodeo problem - help needed

    thanks for your suggestions.

    I examined the glow plugs and they were all working fine but i replaced 2 anyway. THe problem is still there though.

    There is a definite flat spot (missing heaps)...
  15. Replies
    20
    Views
    10,141

    2.8l TD rodeo problem - help needed

    Hi folks

    I have been running my 1997 rodeo 2.8l td rodeo on bio for quite a few years now. THis winter it has been hard starting but usually is the case in the cold.

    of recent times it has...
  16. Replies
    15
    Views
    11,438

    Re: 2001 Rodeo 4JB1 T 2.8 piston / engine failure

    gday contenderoz

    now im not much of a mechanic at all so ill say that first up.

    i had perhaps a similar problem with the exact same engine (1998 4jb1 2.8TD) but that was at about 250000km....
  17. Replies
    2
    Views
    1,247

    Re: Suggestions for hose for collection pump

    Hi Guys,
    I am sure this was discussed yonks ago, but I cant find it. Can anyone give me a link to the discussion on electric pump setups for collecting oil.

    Looking to design something small and...
  18. Replies
    47
    Views
    14,523

    Re: 96 TF Rodeo,any first hand experiance?

    Thanks for all your suggestions.

    I ended up picking up a second hand starter motor from a wrecker for 100 bucks. It is an original 1997 2.8 turbo starter motor, Fingers crossed it is in better...
  19. Replies
    47
    Views
    14,523

    Re: 96 TF Rodeo,any first hand experiance?

    Hi Guys

    My cold start problem has been linked to a dying starter motor. In cold weather, it apparently works much worse and this was when I was experiencing problems - like frequent free spinning...
  20. Replies
    47
    Views
    14,523

    Re: 96 TF Rodeo,any first hand experiance?

    Thanks for your suggestions guys.

    I have fully charged my battery which was way down, and tightened some connections. This has seemed to help considerably and I am getting good ignition - but it...
  21. Replies
    47
    Views
    14,523

    Re: 96 TF Rodeo,any first hand experiance?

    Hi Guys

    We are hitting the cold part of winter here in WA and I am having some unusally difficult starting of my 2.8L rodeo.

    I am turning the key up to 6 or 7 times before i can finally get...
  22. Replies
    47
    Views
    14,523

    Re: 96 TF Rodeo,any first hand experiance?

    So I had my inj pump seals changed by a shop and they changed whatever else needed changing and shes as good as new. All up 400 bucks so I am happy with that. She runs well.

    WIll have a go at...
  23. Replies
    47
    Views
    14,523

    Re: 96 TF Rodeo,any first hand experiance?

    Hi Pete,

    I own a 97 2.8L rodeo, and have run biodiesel (100%) in it for over three years or so.

    It is interesting you post because at present I have just removed the injector pump to have a...
  24. Replies
    3
    Views
    2,950

    Re: For Sale: Corolla CE-100 Perth

    http://i976.photobucket.com/albums/ae250/swissler78/100_1279.jpg

    http://i976.photobucket.com/albums/ae250/swissler78/100_1280.jpg
  25. Replies
    3
    Views
    2,950

    Re: For Sale: Corolla CE-100 Perth

    Hi David,

    I have taken the photos but then realised I have lost the software for my Camera so I couldnt upload it.

    Have located software so will upload tonight

    Cheers

    FB
Results 1 to 25 of 79
Page 1 of 4 1 2 3 4