Results 1 to 5 of 5

Thread: series 60 brakes.

  1. #1
    Join Date
    Nov 2005
    Location
    Tasmania
    Posts
    530

    series 60 brakes.

    When got my series 80, gave my series 60 12ht sahara to my neighbour to use as her car had carked it. Last week she told me her brakes seemed funny, when checked found the left hand rear brake cylinder has failed. SO put a new one on for her and have been trying to bleed them for the last 2 days without any results, no fluid comes through no matter what I do, bled the frint discs, but the rear won't let the fluid flow for some reason. Gave left it over night with the bleeder undone in the hope fluid would flow through but nothing happened.

    Anyone got any ideas, as she is using my car which is really inconvenient for us both.

    Thanks

  2. #2
    Join Date
    Apr 2012
    Location
    dayboro
    Posts
    45

    Re: series 60 brakes.

    sounds very much like a clogged hose leading to the cylinder. Is there a short flexible hose in the line? Probably close to the cylinder. These often clog.

  3. #3
    Join Date
    Sep 2005
    Location
    WA
    Posts
    4,282

    Re: series 60 brakes.

    Quote Originally Posted by penangke View Post
    sounds very much like a clogged hose leading to the cylinder. Is there a short flexible hose in the line? Probably close to the cylinder. These often clog.
    If there is only one rear brake flexible hose, it should affect both rear brakes
    Most vehicles have separate circuits for rear brakes. If this is the case one may be blocked, which could be the real cause of the failed brakes on that side.
    Tony
    Life is a journey, with problems to solve, lessons to learn, but most of all, experiences to enjoy.

    Current Vehicles in stable:
    '06 Musso Sports 4X4 Manual Crew Cab tray back.
    '04 Rexton 4X4 Automatic SUV
    '2014 Toyota Prius (on ULP) - Wife's car

    Previous Vehicles:
    '90 Mazda Capella. (2000 - 2003) My first Fatmobile. Converted to fun on veggie oil with a 2 tank setup.
    '80 Mercedes 300D. 2 tank conversion [Sold]
    '84 Mercedes 300D. 1 tank, no conversion. Replaced engine with rebuilt OM617A turbodiesel engine. Finally had good power. Engine donor for W123 coupe. (body parted out and carcass sold for scrap.)
    '85 Mercedes Benz W123 300CD Turbodiesel
    '99 Mercedes W202 C250 Turbodiesel (my darling Wife's car)[sold]
    '98 Mercedes W202 C250 Turbodiesel (my car)[sold]
    '06 Musso Sports Crew Cab well body. [Head gasket blew!]
    '04 Rexton SUV 2.9L Turbodiesel same as Musso - Our Family car.
    '06 Musso sports Crew Cab Trayback - My hack (no air cond, no heater).

    Searching the Biofuels Forum using Google
    Adding images and/or documents to your posts


  4. #4
    Join Date
    Nov 2005
    Location
    Tasmania
    Posts
    530

    Re: series 60 brakes.

    Thanks the front brakes are fine, so will have to go through the system to find the problem. Think the problem may be the master cylinder, which will check today.

  5. #5
    Join Date
    Dec 2006
    Location
    Townsville, North Queensland
    Posts
    639

    Re: series 60 brakes.

    My thoughts is it is not a blocked hose at all, but rather the piston in the master cylinder for the rear circuit is stuck and not returning. I would start by loosening pipe to the rear brakes right at the master cylinder. If you can get fluid out there, then look at the flexi hose. If no fluid the problem is within the master cylinder.
    Dual braking systems have two pistons, one after the other in the same bore. When one circuit fails because of loss of fluid either the second piston bottoms out or the first piston crashes into the second. Springs should make them return to the original positions, but the piston could be sticking in the bore.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •