Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: 1st time WVO blending

  1. #21
    Join Date
    Mar 2013
    Location
    Canberra
    Posts
    285

    Re: 1st time WVO blending

    Had another cold start in 7C with no problem.

    Drove up to Sydney on my 36% blend and it went like a rocket.

    Added another 20L veg + 15L bio when I got up there and drove back on that - went even better.

    Cold start at < 10C this am and no worries. Dino % would have been < 10%.

    Have to drive back up to Sydney next week so will throw 35L veg on top of whatever is left in the tank and top up with dino and see how that goes.
    3DB
    1995 Holden (Isuzu) Rodeo 2.8TD 4X4 - B100 since April 2013
    1976 Mercedes 300D Turbo 'The Coal Grenade' - B100 since May 2016 - SOLD
    1994 Peugeot 405 SRDT 1.9L intercooled turbo diesel (Shitbox Rally car.) - B100 since August 2019 - SOLD
    @thirddegreeburns on Instagram
    @thirddegreeburns2019 on Facebook

  2. #22
    Join Date
    Dec 2007
    Location
    South Australia
    Posts
    1,243

    Re: 1st time WVO blending

    Why don’t you just convert the Rodeo to a 2 tank system Ethan? Lot less work than making bio all the time.
    Johnnojack
    4WD Isuzu Jackaroo 3.1 200000km on WVO,(2020) 2 tank home built system 6 solenoids FPHE, heated filter fuel line and tank pickup for thicker oil. Mk. 9 version now and no changes planned as trouble free.
    Mercedes W201 190D 1986 model: 2 tank system, bigger fuel line from tank, no heat exchanger, electric pump for diesel 22000km so far

  3. #23
    Join Date
    Dec 2011
    Location
    Brisbane
    Posts
    50

    Cool Re: 1st time WVO blending

    Re your comment “ My concern is that the lift pump inside the IP might struggle to pull higher viscosity fuel through 2 filters. I do have my little Facet clickey-clack electric pump installed inline though, but don't like the idea of running it continuously if I don't need to.”

    I use a little facet pump that pumps all the time the ignition is on. I utilise the lower price ones off eBay (around $16) and get 1-2 years before they stop pumping sufficiently. At this time the pump still click clacks but flow is barely a dribble. Unsure if it’s the mechanism of the pump, blockage (no prefilter), or it just goes out in sympathy with me (those 60+ will understand )
    Harvey
    1983 BJ42 Landcruiser (sold)
    1997 C250TD Mercedes-Benz wvo blend

  4. #24
    Join Date
    Sep 2005
    Location
    WA
    Posts
    4,372

    Re: 1st time WVO blending

    Try using one of the pre-filters I posted about in October last year.
    Life is a journey, with problems to solve, lessons to learn, but most of all, experiences to enjoy.

    Current Vehicles in stable:
    '06 Musso Sports 4X4 Manual Crew Cab tray back.
    '04 Rexton 4X4 Automatic SUV
    '2014 Toyota Prius (on ULP) - Wife's car

    Previous Vehicles:
    '90 Mazda Capella. (2000 - 2003) My first Fatmobile. Converted to fun on veggie oil with a 2 tank setup.
    '80 Mercedes 300D. 2 tank conversion [Sold]
    '84 Mercedes 300D. 1 tank, no conversion. Replaced engine with rebuilt OM617A turbodiesel engine. Finally had good power. Engine donor for W123 coupe. (body parted out and carcass sold for scrap.)
    '85 Mercedes Benz W123 300CD Turbodiesel
    '99 Mercedes W202 C250 Turbodiesel (my darling Wife's car)[sold]
    '98 Mercedes W202 C250 Turbodiesel (my car)[sold]
    '06 Musso Sports Crew Cab well body. [Head gasket blew!]
    '04 Rexton SUV 2.9L Turbodiesel same as Musso - Our Family car.
    '06 Musso sports Crew Cab Trayback - My hack (no air cond, no heater).

    Searching the Biofuels Forum using Google
    Adding images and/or documents to your posts


  5. #25
    Join Date
    Feb 2007
    Location
    sydney
    Posts
    241

    Re: 1st time WVO blending

    I drill the MB pre filters out ever so slightly to increase the inlet and outlet diameter, ensuring no swarf enters the filter body.
    Never had a problems with leakage despite the fact that they dont have barbs.

  6. #26
    Join Date
    Sep 2005
    Location
    WA
    Posts
    4,372

    Re: 1st time WVO blending

    Why do you drill them out? I have had no issues with flow rate thru these MANN WK 31/5 prefilters, unless they are becoming blocked, and that is when I change them out for a cleaned one. I also have had no sealing issues with the straight I/O pipes on these filters.
    I bought 5 of these years ago and have 3 in use (in 3 separate Ssangyongs) and 2 cleaned ready to be returned to service.

    I flush the worst particulates our with petrol, then add a water / Caustic Soda solution to help move the more stubborn bits. I leave the caustic solution sitting in the prefilter for a day or 2 and then flush with water. I repeat for stubborn contaminants. When I am happy with the condition of the prefilter, I leave it to dry out, ready to be re-used.
    Life is a journey, with problems to solve, lessons to learn, but most of all, experiences to enjoy.

    Current Vehicles in stable:
    '06 Musso Sports 4X4 Manual Crew Cab tray back.
    '04 Rexton 4X4 Automatic SUV
    '2014 Toyota Prius (on ULP) - Wife's car

    Previous Vehicles:
    '90 Mazda Capella. (2000 - 2003) My first Fatmobile. Converted to fun on veggie oil with a 2 tank setup.
    '80 Mercedes 300D. 2 tank conversion [Sold]
    '84 Mercedes 300D. 1 tank, no conversion. Replaced engine with rebuilt OM617A turbodiesel engine. Finally had good power. Engine donor for W123 coupe. (body parted out and carcass sold for scrap.)
    '85 Mercedes Benz W123 300CD Turbodiesel
    '99 Mercedes W202 C250 Turbodiesel (my darling Wife's car)[sold]
    '98 Mercedes W202 C250 Turbodiesel (my car)[sold]
    '06 Musso Sports Crew Cab well body. [Head gasket blew!]
    '04 Rexton SUV 2.9L Turbodiesel same as Musso - Our Family car.
    '06 Musso sports Crew Cab Trayback - My hack (no air cond, no heater).

    Searching the Biofuels Forum using Google
    Adding images and/or documents to your posts


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •